Обход ограничений безопасности в PostgreSQL

Дата публикации:
15.05.2018
Дата изменения:
15.05.2018
Всего просмотров:
1487
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(8.3 [CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:H/A:H/E:U/RL:O/RC:C]) = Base:0/Temporal:0
CVE ID:
CVE-2018-1115
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PostgreSQL 10.x
PostgreSQL Inc
PostgreSQL 9.x
PostgreSQL 8.x
PostgreSQL 7.x
Уязвимые версии:
PostgreSQL версии 10.0, 10.1, 10.2, 10.3, 9.6.0, 9.6.1, 9.6.2, 9.6.3, 9.6.4, 9.6.5, 9.6.6, 9.6.7, 9.6.8

Описание:

Обход ограничений безопасности в PostgreSQL


URL производителя: https://www.postgresql.org

Решение: Установите исправление с сайта производителя.

Ссылки: https://www.cybersecurity-help.cz/vdb/SB2018051509